Szanujemy Twoją prywatność. My i nasi partnerzy wykorzystujemy cookies oraz inne technologie w celu dostarczenia Ci spersonalizowanej usługi najwyższej jakości.
WIĘCEJ INFORMACJIAKCEPTUJĘ

 

Nie załącza wentylatora

m2z1, 25.01.2019, 22:52 « poprzedni - następny »

m2z1

Witajcie,

w moim mk4 2.5t nie załącza wentylatora. Nagrzałem do ok 108 stopni i bez odzewu.
Zastanawia mnie moduł wentylatora, w który wchodzi jedna i wychodzi również jedna kostka.
A wyjścia w module są na dwie kostki. Jedno jest puste czy coś u mnie nie tak??

Sprawdzałem bezpiecznik (60), kabelek fioletowy. Wiatrak też na krótko chodzi. Chłodnica cała gorąca, czyli termostat puszcza?
Gdzie szukać dalej? Gdzie czujnik temp.?

RobLBN

Zobacz czy na klimie wiatrak odpala. Jak tak to szukaj problemu w czujniku temp. Chociaż u mnie tez dopiero przy wyższej temp załącza się wiatrak. Jak nie działa na klimie to może moduł padł albo kabel sterujący, ten najcieńszy co wchodzi do modułu.

m2z1

Sprawdzona instalacja, wymieniony moduł sterowania i nadal nie rusza, na klimie również.

Z diagnostyki dziwne jest to, że na zegarach wskazówka sztywno stoi na 90 stopni, a na skanerze diagnostycznym rośnie. Nagrzałem do 105 stopni, wiatrak nie ruszył. Jak wyżej napisałem, wskazówka stała na kresce, 2 od lewej.

Czy na obd i na zegary jest inny czujnik temperatury??

Czy czujnik (ten na zegary) może przekłamywać i przez to nie załącza wentylatorów?

RobLBN

Sprawdź bezpiecznik i jeszcze cienki przewód co idzie do sterownika wiatraka. Powinien on iść od komputera silnika.

m2z1

Dzięki Panowie, tak jak pisaliscie winny był fioletowy kabelek, usterka powszechnie znana.