Szanujemy Twoją prywatność. My i nasi partnerzy wykorzystujemy cookies oraz inne technologie w celu dostarczenia Ci spersonalizowanej usługi najwyższej jakości.
WIĘCEJ INFORMACJIAKCEPTUJĘ

 

Błąd p0153

Miha_u, 27.09.2021, 10:48 « poprzedni - następny »

Miha_u

Hej
Ostatnio miałem problem ze swoim st- wywalało mi błąd p0174, zobaczyłem na kompie, że sonda na drugiej głowicy praktycznie w ogóle nie pracuje, do tego korekty długoterminowe miałem wysokie. Zakupiłem nową, na kompie widzę, że sonda ładnie pracuje (wcześniejsza miała napięcie max 0.4V), korekty też spadły, natomiast co chwila wywala błąd p0153. O co może mu chodzić? Innych błędów brak.
Wiązka jest ok, czyżby nowa sonda była jakaś padnięta? Kupiłem skv z wtyczką.

Dodatkowo- po wymianie sondy zaczął gubić obroty przy dojezdzaniu do świateł- czasami obroty spadają na 500obr/min, zdarza się mu zgasnąć.

Jeszcze jedna rzecz. Stara sonda (bosch) miała przewód o długości 422mm, nowa ma 372mm- czy to może mieć wpływ na wywalanie tego błędu?

Z góry dzięki za podpowiedzi.

Alek

Co do tego że długość kabla ma znaczenie to masz rację. Natomiast znaczenie ma dlatego że jego opór jest uwzględniony przy pomiarze napięcia na sondzie, jeżeli masz napięcia w normalnych zakresach (0-1.0V) to długość kabla nie jest Twoim problemem.

Trochę błądzę, ale spróbuj może zrobić reset adaptacji z forscan'a, nie zaszkodzi, nie kosztuje a może pomoże.

Ostatnio jak walczyłem z takimi rzeczami to skończyłem na prozaicznym, trywialnym, przewodzie podciśnienia w kolektora dolotowego (i wszystkie radosne teorie o elektronice poszły spać).

Miha_u

Cytat: Alek w 27.09.2021, 11:04Co do tego że długość kabla ma znaczenie to masz rację. Natomiast znaczenie ma dlatego że jego opór jest uwzględniony przy pomiarze napięcia na sondzie, jeżeli masz napięcia w normalnych zakresach (0-1.0V) to długość kabla nie jest Twoim problemem.

Trochę błądzę, ale spróbuj może zrobić reset adaptacji z forscan'a, nie zaszkodzi, nie kosztuje a może pomoże.

Ostatnio jak walczyłem z takimi rzeczami to skończyłem na prozaicznym, trywialnym, przewodzie podciśnienia w kolektora dolotowego (i wszystkie radosne teorie o elektronice poszły spać).

Dzięki. Zrobię reset i zobaczę, aczkolwiek wątpię, że to coś zmieni. Na wszelkie zaś zamówiłem kolejną sondę, taką którą miałem wcześniej zamontowaną.

Alek

Chociaż to gaśnięcie to brzmi do złudzenia jak silnik krokowy (czy tam IAC). Nie masz kogoś po sąsiedzku z kim można zrobić szybką podmiankę i sprawdzić?

Miha_u

Przy padniętej sondzie też głupieją obroty. Jak odłączyłem sondę (jeszcze przed wymianą) to obroty zaczęły też wariować- przygasał etc. Drugi iac mam w razie czego na podmianę- ze dwa lata temu niepotrzebnie wymieniałem

Alek

Fakt, powodów wariowania obrotów mamy pod dostatkiem  8)

Miha_u

Jestem aktualnie po resecie kompa i:
- korekty na drugiej głowicy szaleją- długie mam na poziomie minus 10, na pierwszej plus 1 (czyli tak jak było to zawsze)
- cały czas wywala jeden i ten sam błąd p0153- wywaliło go po ~15km od resetu kompa
- obroty póki co nie wariują.
Jedyne co mi przychodzi do głowy, to że ta nowa sonda jest jakaś skopana. Dzisiaj najprawdopodobniej przyjdzie mi druga i podmienię. Lanie wtrysków raczej bym wykluczył, regulator ciśnienia paliwa też, bo wtedy bym miał patologię na dwóch głowicach. Lewe powietrze/podciśnienie też odpada, bo tylko jedna głowica jest skopana.

Miha_u

Więc tak. Założyłem niwą sondę boscha i po zrobieniu 27km śmiem twierdzić, że wszystko jest ok- błędów nie wywala, korekty są na obu głowicach praktycznie takie same. Widać, że sonda skv jest zwyczajnie skopana. Wniosek jest taki, ze kupując nawet nową część trzeba weryfikować czy jest sprawna.

Alek

No to z jednej strony fajnie a z drugiej strony przykro trochę, chcesz zrobić dobrze a wychodzi kupa bo ktoś nie pilnuje jakości :/ . Dzięki że napisałeś jak się historia skończyła

Miha_u

W razie czego dla potomnych: nie kupować sondy skv 09SKV007. Za to sonda boscha 0258005717 sprawdza się ok. Być może ta sonda jest błędnie wpisana w katalogu, że się nadaje do st220, nie wiem.